Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ForumRunner...??

  1. #1

    ForumRunner...??

    Anyone else having trouble using the forums on ForumRunner..??? I keep getting
    a"Parse Error"

    "the remote server sent a unknown response.
    This could be a result of the forum software
    plugin being outdated."

    Also If you go to ForumRunner.net.. It says
    site is down for maint.

    Its been this way for several days..

  2. #2
    American Beauty RoseRed's Avatar
    Member Since
    Mar 2001
    Location
    My own private Idaho
    Posts
    74,946
    Works fine for me.
    Quote Originally Posted by kom526 View Post
    Dear Baby Jesus lying in a crib in Bethlehem,
    I thank your divine intervention that I was not drinking anything when I read this post.

  3. #3
    my war Hank's Avatar
    Member Since
    Apr 2011
    Location
    beer
    Posts
    17,995
    Quote Originally Posted by dave1959 View Post
    Anyone else having trouble using the forums on ForumRunner..??? I keep getting
    a"Parse Error"

    "the remote server sent a unknown response.
    This could be a result of the forum software
    plugin being outdated."

    Also If you go to ForumRunner.net.. It says
    site is down for maint.

    Its been this way for several days..
    Same happened to me. I uninstalled it. Going to try and install again.

  4. #4
    Having the same issues here. No one is discussing this on the net that I could find, so I made an inquiry at vBulletin since they officially support ForumRunner integration. Will let you know if I found out something.
    somd.com - Your on-line Community for Southern Maryland

  5. #5
    Quote Originally Posted by Hank View Post
    Same happened to me. I uninstalled it. Going to try and install again.
    IT looks like the their backend server is down, just based on the fact that their public website is offline. We know their server is up and running, because we see the out of order message. I can speculate 2 reasons, but I'll reserve judgement until I find out more.
    somd.com - Your on-line Community for Southern Maryland

  6. #6
    my war Hank's Avatar
    Member Since
    Apr 2011
    Location
    beer
    Posts
    17,995
    Quote Originally Posted by Admin View Post
    IT looks like the their backend server is down, just based on the fact that their public website is offline. We know their server is up and running, because we see the out of order message. I can speculate 2 reasons, but I'll reserve judgement until I find out more.

  7. #7
    vBulletin support staff made an inquiry to ForumRunner and reports the following:

    "I am advised it was taken offline yesterday about 7pm UK time (GMT+1) for essential maintenance. I'm not sure how long it will take at this stage but the plan is to bring it back up as soon as we can."
    somd.com - Your on-line Community for Southern Maryland

  8. #8
    American Beauty RoseRed's Avatar
    Member Since
    Mar 2001
    Location
    My own private Idaho
    Posts
    74,946
    Name:  IMG_4841.jpg
Views: 100
Size:  42.9 KBNew problem. Both Bann and I have been getting this message when using via smart phones. I use iPhone 6. Not sure what she uses...
    Quote Originally Posted by kom526 View Post
    Dear Baby Jesus lying in a crib in Bethlehem,
    I thank your divine intervention that I was not drinking anything when I read this post.

  9. #9
    American Beauty RoseRed's Avatar
    Member Since
    Mar 2001
    Location
    My own private Idaho
    Posts
    74,946
    Quote Originally Posted by RoseRed View Post
    <img src="http://forums.somd.com/attachment.php?attachmentid=116883"/>New problem. Both Bann and I have been getting this message when using via smart phones. I use iPhone 6. Not sure what she uses...
    Anyone?
    Quote Originally Posted by kom526 View Post
    Dear Baby Jesus lying in a crib in Bethlehem,
    I thank your divine intervention that I was not drinking anything when I read this post.

  10. #10
    my war Hank's Avatar
    Member Since
    Apr 2011
    Location
    beer
    Posts
    17,995
    Quote Originally Posted by RoseRed View Post

    Anyone?
    I'm on ForumRunner. No issues, but I am a Droid.

Members who have read this thread: 1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search:     Advanced Search
Search HELP

| Home | Help | Contact Us | About somd.com | Privacy | Advertising | Sponsors | Newsletter |

| What's New | What's Cool | Top Rated | Add A Link | Mod a Link |

| Announcements | Bookstore | Cafe | Calendar | Classifieds | Community |
| Culture | Dating | Dining | Education | Employment | Entertainment |
| Forums | Free E-Mail | Games | Gear! | Government | Guestbook | Health | Marketplace | Mortgage | News |
| Organizations | Photos | Real Estate | Relocation | Sports | Survey | Travel | Wiki | Weather | Worship |