ATTENTION folks with NMCI problems

vraiblonde

Board Mommy
PREMO Member
Patron
Please go to
http://cmhl.org/deejaytest/ip.php
from your work computer. Copy the IP address that shows up on the page and email it to webmasterATsomd.com <--replace the AT with a @, obviously.

Also, let us know if you cannot get to Somd.com as well as the forums. They're on two different servers so this will help us narrow it down.

AND if you have access to FTP from the offending system, see if you can get to either forums.somd.com or somd.com that way so we know if it's a block or just an http issue.

Hopefully this will help us get the problem straightened out and get you all back in the fold.

Thanks! PM me if you'd like me to email this message to you at work as a reminder.
 

Ken King

A little rusty but not crusty
PREMO Member
I've been talking with some of the IT gurus and they think that NMCI has implemented a form of "spam" block that something from your site is setting off, flash media or such. They told me that since somd.com provides community services of news, government information, school closings and such that somd.com should be excluded from any form of blocking. I will call the NMCI national help desk in the morning and see if they can do anything about this. As I told you earlier somd.com is not on the list of those sites blocked from access but that doesn't mean that something running on the site couldn't kick off the spam block. The local IT types said that there is a means to get the blocked bypassed upon request, so I will try that tomorrow.
 
S

Scaratica

Guest
Have fun with those folks.There pretty particular about their firewall up at the Navy yard
 

Ken King

A little rusty but not crusty
PREMO Member
Vraiblonde,

Don't know what has changed but I am back on, a little sluggish but after disabling scripts and java it is working. :yahoo:
 

vraiblonde

Board Mommy
PREMO Member
Patron
Ken King said:
Don't know what has changed but I am back on, a little sluggish but after disabling scripts and java it is working.
Nothing changed - it's probably because you disabled scripts and java. I'll be curious to see if Jazz, Rose and Bob can get on today.

Ken, do you still see the banner ads at the top of the page?
 

Ken King

A little rusty but not crusty
PREMO Member
vraiblonde said:
Nothing changed - it's probably because you disabled scripts and java. I'll be curious to see if Jazz, Rose and Bob can get on today.

Ken, do you still see the banner ads at the top of the page?
No, something had to change. Previously it wasn't allowing a connection at all and then today it was extremely slow like what we had experienced months ago. Then I disabled the scripts and java and the loading of the pages sped up.

As to banner ads, no not with the scripting and java disabled.
 

RoseRed

American Beauty
PREMO Member
vraiblonde said:
Nothing changed - it's probably because you disabled scripts and java. I'll be curious to see if Jazz, Rose and Bob can get on today.

Ken, do you still see the banner ads at the top of the page?
I can get to it, but it is EXTREMELY slow. It is quicker to post via the patch, which is what I am doing now.
 
Ken King said:
No, something had to change. Previously it wasn't allowing a connection at all and then today it was extremely slow like what we had experienced months ago. Then I disabled the scripts and java and the loading of the pages sped up.

As to banner ads, no not with the scripting and java disabled.
I'm in...:thewave: I didn't change any settings at all... so something changed somewhere.
 

itsbob

I bowl overhand
Funny thing.. it seems the forums are working, albeit VERY slow, but somd.com is still unaccessible.
 
Top