forum madness: Some URLs unFURL, some don't

David

Opinions are my own...
PREMO Member
Patron
so, all of a sudden nothing wants to unfurl. Love technology...
 

somdadmin

Administrator
Staff member
And that works fine...

Seems that some browsers are pasting URLs into the Xenforo as HTML vs. plain text. Xenforo sees that and assumes that you do not want it unfurled.

To work around, use ONE of the following options:
  1. If your browser has the option to Paste as Plain Text, use that. Chrome-based browsers have this. Firefox does not.
  2. After copying the URL from another page, paste it into a TEXT EDITOR like Notepad, select it again, copy and then paste into the forum.
  3. After pasting into the Xenforo editor, click on the GEAR ICON at the right of the editor toolbar, then remove the URL tags from around the URL. Click the gear icon a 2nd time to get back to WYSIWYG mode.
137410


REFERENCE: https://xenforo.com/community/threads/url-unfurl.163451/#post-1340369

Fixed in 2.1.2: https://xenforo.com/community/threads/links-appear-immediately-after-a-pasting.162873/
 
Last edited by a moderator:

vraiblonde

Board Mommy
PREMO Member
Patron

somdadmin

Administrator
Staff member
I changed the style of the Linked URL's Abstract pane to make it more attractive. Just wasn't working before.

Yays or Nays?

The only thing I'm not sure about is the blue color on the left border. The same color as the Premo Member badge and Links/URLs that have not been unFURLED.

The only other options are:

-- The red from the MD Flag
-- A darker shade of gray
-- Black
 
Top