It won't publish

seekeroftruth

Active Member
I feel so old this morning... three times I tried to post a thread .... and three times it says it can't be found.... ugh... what am I doing wrong...

What if this doesn't post... then what will I do? Ugh... lol
 

seekeroftruth

Active Member
I just tried to post something called 1 Chronicles 29 End of chapter.... When I hit Post reply it says

Oops! We ran into some problems.
The requested thread could not be found.
 

David

Opinions are my own...
PREMO Member
Patron
@seekeroftruth You are definitely a finder of truth in this case.

Bottom line: Don't start a Thread title with a numeric [0-9].

And while it says "The requested thread could not be found," it did actually create it. It just can't redirect you to it properly. If you go back to the thread list in that forum, you will see it.

WHY IS THIS HAPPENING?

That's my fault. I put in some redirects so when people come into the forums from a search engine using an old link, the new site will direct them to the new link. Problem is that the format of the old links and new links is so similar that when new threads use a title that begins with a number, this happens.

I'll see if I can find a workaround. In the mean time, just use a letter as the first char.

Thanks for taking the time to let us know. 🐱
 
Top