Metrocast & iPhone & Email

LC_Sulla

New Member
Hi all,

I have an iphone 3G and Metrocast internet service. I can receive emails on my phone, but cannot send them. I sent an email (from home) to Metrocast tech support and they told me to ensure my ports were set correctly. I made sure that the settings on my phone matched what they told me, but I still cannot send email. Anyone have a similar issue, or an answer.

thanks,
LCS
 

Warron

Member
Make sure you have a user name and password set for the outgoing mail server. And turn SSL off.

Its under:

Mail, contacts, Calendars settings
Accounts, "whatever name you gave it"
Outgoing Mail Server, SMTP
Primary Server, smtp.md.metrocast.net

Server should be set to on
Host name, user name, password should be filled in
Use SSL set to Off
Authentication set to Password
Server Port 587

These setting work for me and I would expect the 3G is not too different from the 3GS.
 

LC_Sulla

New Member
Make sure you have a user name and password set for the outgoing mail server. And turn SSL off.

Its under:

Mail, contacts, Calendars settings
Accounts, "whatever name you gave it"
Outgoing Mail Server, SMTP
Primary Server, smtp.md.metrocast.net

Server should be set to on
Host name, user name, password should be filled in
Use SSL set to Off
Authentication set to Password
Server Port 587

These setting work for me and I would expect the 3G is not too different from the 3GS.
Thanks! It worked. You should work for Metrocast tech support....once they decide to provide tech support.....ZING

Thanks again! :buddies:
 
Top